How to bridge two locations with Layer2. Eoip Mikrotik tunnel

Eoip tunnel with Mikrotik Routers

Assumption is that you have two Mikrotik routers connected to the internet and the NAT is enabled (hosts behind the router have Internet access)

To create eoip interface launch the command on 1st MT router (i's LAN address is 192.168.72.254/24):

/interface eoip

add mac-address=FE:BF:F9:10:FA:89 name=eoip2 remote-address=WAN_IP_OF_2nd_MT tunnel-id=10

then:

/ip address

add address=10.10.10.2/30 interface=eoip2 network=10.10.10.0

The above command will add IP address to the eoip interface.

/ip route

add distance=1 dst-address=192.168.90.0/24 gateway=10.10.10.1

Second router has LAN IP address 192.168.90.254/24. On that one you need to type:

/interface eoip

add mac-address=FE:BF:F9:12:DA:89 name=eoip2 remote-address=WAN_IP_OF_1st_MT tunnel-id=10

/ip address

add address=10.10.10.1/30 interface=eoip2 network=10.10.10.0

/ip route

add distance=1 dst-address=192.168.72.0/24 gateway=10.10.10.1

Product added to wishlist
Product added to compare.

We use cookies to ensure that we give you the best experience on our website,

if you continue to use this site we will assume that you are happy with it.