/system script
#CREATE DOWNLOAD BLACKLIST SCRIPT
add comment=Firewall name=Blacklist_SquidBlacklist_Download_drop.bogons.rsc policy=read,test source=”:log warning ”START – Download bogons list (sbl-bogons.rsc) updates.”;r
n/tool fetch address=www.squidblacklist.org host=www.squidblacklist.org mode=http src-path=/downloads/sbl-bogons.rsc dst-path=/disk1/blacklists/sbl-bogons.rscr
n:log warning ”END – Download bogons list (sbl-bogons.rsc) updates.”;”

#CREATE IMPORT BLACKLIST SCRIPT
add comment=Firewall name=Blacklist_SquidBlacklist_Import_drop.bogons.rsc policy=read,write source=”:log warning ”START – Import blacklist (sbl-bogons.rsc) update.”;r
nimport /disk1/blacklists/sbl-bogons.rscr
n:log warning ”END – Import blacklist (sbl-bogons.rsc) update.”;”

/system scheduler
#CREATE DOWNLOAD BLACKLISTS SCHEDULER
add comment=Firewall interval=1d name=Blacklist_SquidBlacklist_Download_drop.bogons.rsc on-event=”/system script run Blacklist_SquidBlacklist_Download_drop.bogons.rsc” policy=read,write start-date=jan/01/2017 start-time=02:00:00 disabled=yes

#CREATE IMPORT BLACKLISTS SCHEDULER
add comment=Firewall interval=1d name=Blacklist_SquidBlacklist_Import_Import_drop.bogons.rsc on-event=”/system script run Blacklist_SquidBlacklist_Import_drop.bogons.rsc” policy=read,write start-date=jan/01/2017 start-time=02:15:00 disabled=yes

/ip firewall filter
#CREATE DROP RULES FOR BLACKLISTS
add action=drop chain=forward src-address-list=”sbl bogons” log=yes log-prefix=”BL_sbl blocklist.de” comment=”Squild Blacklist: SBL Bogons.”

If you need help with your Mikrotik router go to https://www.wisp.net.au/ for all the latest gear and knowledge.

Comments (0)

Product added to wishlist
Product added to compare.

We use cookies to ensure that we give you the best experience on our website,

if you continue to use this site we will assume that you are happy with it.